[ubuntu/disco-proposed] tomcat8 8.5.38-1ubuntu1 (Accepted)

Karl Stenerud kstenerud at gmail.com
Thu Feb 21 15:56:14 UTC 2019


tomcat8 (8.5.38-1ubuntu1) disco; urgency=medium

  * Merge with Debian unstable (LP: #1815601). Remaining changes:
    - d/control: Break/replace tomcat8.0 binaries. (LP: 1717998)
  Dropped Changes:
    - support-jre8.diff.

tomcat8 (8.5.38-1) unstable; urgency=medium

  * Team upload.
  * New upstream release
    - Refreshed the patches

tomcat8 (8.5.37-2) unstable; urgency=medium

  * Team upload.
  * No longer build the JavaEE API packages
  * Standards-Version updated to 4.3.0

tomcat8 (8.5.37-1) unstable; urgency=medium

  * Team upload.
  * New upstream release
    - Refreshed the patches

tomcat8 (8.5.35-3) unstable; urgency=medium

  * Team upload.
  * Split libservlet3.1-java into separate JavaEE API packages
    (libjsp-api-java, libel-api-java and libwebsocket-api-java)
  * Updated the version required for libtcnative-1 (>= 1.2.18)
  * Install the Russian translation added in Tomcat 8.5.33

tomcat8 (8.5.35-2) unstable; urgency=medium

  * Team upload.
  * Fixed the build failure with Easymock 4 (Closes: #913402)

tomcat8 (8.5.35-1) unstable; urgency=medium

  * Team upload.

  [ Thomas Opfer ]
  * Removed old version requirement for package ant-optional that is not
    required any more.

  [ Emmanuel Bourg ]
  * New upstream release
    - Refreshed the patches

Date: Tue, 12 Feb 2019 14:11:03 +0100
Changed-By: Karl Stenerud <kstenerud at gmail.com>
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Signed-By: Christian Ehrhardt  <christian.ehrhardt at canonical.com>
https://launchpad.net/ubuntu/+source/tomcat8/8.5.38-1ubuntu1
-------------- next part --------------
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA512

Format: 1.8
Date: Tue, 12 Feb 2019 14:11:03 +0100
Source: tomcat8
Binary: tomcat8-common tomcat8 tomcat8-user libtomcat8-java libtomcat8-embed-java tomcat8-admin tomcat8-examples tomcat8-docs
Architecture: source
Version: 8.5.38-1ubuntu1
Distribution: disco
Urgency: medium
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Changed-By: Karl Stenerud <kstenerud at gmail.com>
Description:
 libtomcat8-embed-java - Apache Tomcat 8 - Servlet and JSP engine -- embed libraries
 libtomcat8-java - Apache Tomcat 8 - Servlet and JSP engine -- core libraries
 tomcat8    - Apache Tomcat 8 - Servlet and JSP engine
 tomcat8-admin - Apache Tomcat 8 - Servlet and JSP engine -- admin web application
 tomcat8-common - Apache Tomcat 8 - Servlet and JSP engine -- common files
 tomcat8-docs - Apache Tomcat 8 - Servlet and JSP engine -- documentation
 tomcat8-examples - Apache Tomcat 8 - Servlet and JSP engine -- example web applicati
 tomcat8-user - Apache Tomcat 8 - Servlet and JSP engine -- tools to create user
Closes: 913402
Launchpad-Bugs-Fixed: 1815601
Changes:
 tomcat8 (8.5.38-1ubuntu1) disco; urgency=medium
 .
   * Merge with Debian unstable (LP: #1815601). Remaining changes:
     - d/control: Break/replace tomcat8.0 binaries. (LP: 1717998)
   Dropped Changes:
     - support-jre8.diff.
 .
 tomcat8 (8.5.38-1) unstable; urgency=medium
 .
   * Team upload.
   * New upstream release
     - Refreshed the patches
 .
 tomcat8 (8.5.37-2) unstable; urgency=medium
 .
   * Team upload.
   * No longer build the JavaEE API packages
   * Standards-Version updated to 4.3.0
 .
 tomcat8 (8.5.37-1) unstable; urgency=medium
 .
   * Team upload.
   * New upstream release
     - Refreshed the patches
 .
 tomcat8 (8.5.35-3) unstable; urgency=medium
 .
   * Team upload.
   * Split libservlet3.1-java into separate JavaEE API packages
     (libjsp-api-java, libel-api-java and libwebsocket-api-java)
   * Updated the version required for libtcnative-1 (>= 1.2.18)
   * Install the Russian translation added in Tomcat 8.5.33
 .
 tomcat8 (8.5.35-2) unstable; urgency=medium
 .
   * Team upload.
   * Fixed the build failure with Easymock 4 (Closes: #913402)
 .
 tomcat8 (8.5.35-1) unstable; urgency=medium
 .
   * Team upload.
 .
   [ Thomas Opfer ]
   * Removed old version requirement for package ant-optional that is not
     required any more.
 .
   [ Emmanuel Bourg ]
   * New upstream release
     - Refreshed the patches
Checksums-Sha1:
 fb2bb865b18ee973be7b9a8d04b061549482a9bb 2842 tomcat8_8.5.38-1ubuntu1.dsc
 f7cc41333bf6d092db656c1f1e77b3d7073ebb7a 3479484 tomcat8_8.5.38.orig.tar.xz
 ba80deaaf5c6385ad80a55e8001e45c39cd6ac3b 45912 tomcat8_8.5.38-1ubuntu1.debian.tar.xz
 0b8983fd0d0a72ab281d08fcacefd0ce72a5ae43 6885 tomcat8_8.5.38-1ubuntu1_source.buildinfo
Checksums-Sha256:
 e9dca012add83d65fd57cdd3f8475461f2c07a7435c3e20e621abb8ea513de27 2842 tomcat8_8.5.38-1ubuntu1.dsc
 819d69e32b5cba83ba0796167e1acc2dc7c600aa53f4a0c8d0ffb3a88e72fad0 3479484 tomcat8_8.5.38.orig.tar.xz
 49bd471cfdfe149276625557060c031754a2fb216a3d2423e5358b3f3650a198 45912 tomcat8_8.5.38-1ubuntu1.debian.tar.xz
 96a35dadbbde684b2db622909ce7eccd3a7bb7edc08a498e549c6dc386493add 6885 tomcat8_8.5.38-1ubuntu1_source.buildinfo
Files:
 2b1b83fbda5d3bfc73e6fb085d8525cb 2842 java optional tomcat8_8.5.38-1ubuntu1.dsc
 37a626f8bbe4936e6d551d6bf8c98679 3479484 java optional tomcat8_8.5.38.orig.tar.xz
 37625d8c389bf77523a55fa52dfc5e39 45912 java optional tomcat8_8.5.38-1ubuntu1.debian.tar.xz
 22f3edbb92c9471a63044bf583a894e0 6885 java optional tomcat8_8.5.38-1ubuntu1_source.buildinfo
Original-Maintainer: Debian Java Maintainers <pkg-java-maintainers at lists.alioth.debian.org>

-----BEGIN PGP SIGNATURE-----

iQIzBAEBCgAdFiEEktYY9mjyL47YC+71uj4pM4KAskIFAlxuydsACgkQuj4pM4KA
skI+4w//YJKJpbHLbmqBfo3+4pid8wK5zE+54a0WxeJn5Zfls1sv9Kie5Z6LHrKK
fgD2FwwcSpp9BP2ms5p47iVW5jKBIo+1EQZl+2zQjAEkV4JXrJ8ha6uqSmn5fwgV
i5j5MAIXLmbPrnthHhYdi5ayegruFesR7GU95u6g4LRhDq733tIE0DFl/R6mddCA
I8eobFclDUgwJkiTc9ILlqx5a5+UVMQ6j9jIAS/tLspumlk2uCcBiO7lsHjLiZhN
sWEiBMQW+4aXRHZ/Hoj1c6GgFF/kcOpXZa35I0cN/wI/Z4vDoRoBTsHk5lPuZYe6
0AaeL0MPCMDBfvFbXIydsYGsD8MkwYiM8dX8mOmOtP0yJctrnJHlauSbuYfmJKwr
vTiBmwv9tS2vPToz+bCIQwSeFKJuZ/1aqCARBsdrPYxlJi/cuqM8yGWHowTY+Sr/
O9ayC4QUMswgQPgva/w0P08BTmMIGNFOjVKO9ZJOLUyn9Xsf2DL82tKvk7fF7lQR
0ajEHD9Ctp7CDNx4Xro/cWTPbfrTvaKt5FPnUhpNVjacMZhQ7fkPDXB6+yVhGvoh
709zElHFmkP1bEo8UpScTOspVIaUF9FdXEuhUMOElmIxAo7nek1ironLYsa5oxic
sYtjJVmagHztjmZJGLRtRFYqmyGfhKuqlgOycpbN5OjfiYHARx0=
=UYLe
-----END PGP SIGNATURE-----


More information about the Disco-changes mailing list