[ubuntu/disco-proposed] orca 3.31.4-1ubuntu1 (Accepted)

Sebastien Bacher seb128 at ubuntu.com
Wed Feb 20 16:59:11 UTC 2019


orca (3.31.4-1ubuntu1) disco; urgency=medium

  * Resynchronize with Debian, remaining changes
    - debian/patches/0001-Add-GSettings-backend-to-Orca.patch:
      Add GSettings backend and use it by default if there isn't
      an existing config.
    - debian/patches/unity-a11y.patch:
      Add hacks to better work with Unity
  * debian/control.in:
    - build with gstreamer now but lower the python3-gst-1.0 recommends to
      suggests while that component is still in universe

orca (3.31.4-1) experimental; urgency=medium

  * New upstream unstable release.
    - debian/patches/git-braille-garbage: Upstreamed.

orca (3.31.1-2) experimental; urgency=medium

  * debian/patches/git-braille-garbage: Fix spurious garbage at end of lines.

orca (3.31.1-1) experimental; urgency=medium

  * New upstream unstable release.

Date: Wed, 20 Feb 2019 17:56:37 +0100
Changed-By: Sebastien Bacher <seb128 at ubuntu.com>
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
https://launchpad.net/ubuntu/+source/orca/3.31.4-1ubuntu1
-------------- next part --------------
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Wed, 20 Feb 2019 17:56:37 +0100
Source: orca
Binary: orca gnome-orca
Architecture: source
Version: 3.31.4-1ubuntu1
Distribution: disco
Urgency: medium
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Changed-By: Sebastien Bacher <seb128 at ubuntu.com>
Description:
 gnome-orca - Scriptable screen reader - transitional package
 orca       - Scriptable screen reader
Changes:
 orca (3.31.4-1ubuntu1) disco; urgency=medium
 .
   * Resynchronize with Debian, remaining changes
     - debian/patches/0001-Add-GSettings-backend-to-Orca.patch:
       Add GSettings backend and use it by default if there isn't
       an existing config.
     - debian/patches/unity-a11y.patch:
       Add hacks to better work with Unity
   * debian/control.in:
     - build with gstreamer now but lower the python3-gst-1.0 recommends to
       suggests while that component is still in universe
 .
 orca (3.31.4-1) experimental; urgency=medium
 .
   * New upstream unstable release.
     - debian/patches/git-braille-garbage: Upstreamed.
 .
 orca (3.31.1-2) experimental; urgency=medium
 .
   * debian/patches/git-braille-garbage: Fix spurious garbage at end of lines.
 .
 orca (3.31.1-1) experimental; urgency=medium
 .
   * New upstream unstable release.
Checksums-Sha1:
 79a9ca887d1aa5c8737a95c83e7e862e9a806f5a 1888 orca_3.31.4-1ubuntu1.dsc
 93c3dff352aafea2b699a2744c9de71e9a32591b 2475416 orca_3.31.4.orig.tar.xz
 ce7f50f0e17a21c1de8dcac01059b352da524135 19740 orca_3.31.4-1ubuntu1.debian.tar.xz
Checksums-Sha256:
 207637c99dfe4dcbb4e1e7dbd6072f11312136b6215dbdf5c56d4d11945c012a 1888 orca_3.31.4-1ubuntu1.dsc
 b05d3b90f2aba06fc77c9626f24856b8a5e70a6e5e42073ace301c090474bedd 2475416 orca_3.31.4.orig.tar.xz
 5df830f8b5aa9962d970b75d578faa203d3d9338ad188ddcdf3eb1d6123ff3dc 19740 orca_3.31.4-1ubuntu1.debian.tar.xz
Files:
 61ff645f2c5c92dce1c45dcf1712b019 1888 gnome optional orca_3.31.4-1ubuntu1.dsc
 04216ccd317ef4cb5eff3b0bcd30a200 2475416 gnome optional orca_3.31.4.orig.tar.xz
 6a77008b5dfc08817e12f20de86c2196 19740 gnome optional orca_3.31.4-1ubuntu1.debian.tar.xz
Original-Maintainer: Debian Accessibility Team <pkg-a11y-devel at lists.alioth.debian.org>

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1

iEYEARECAAYFAlxthzMACgkQQxo87aLX0pJ+lQCfVJqHYpQl6TGug7OWEy4hX7Fc
cgsAoOQ0L3WoXaelLAtjVoZUHU/BJ19r
=3Cip
-----END PGP SIGNATURE-----


More information about the Disco-changes mailing list