[ubuntu/disco-proposed] alsa-plugins 1.1.8-1ubuntu1 (Accepted)

Sebastien Bacher seb128 at ubuntu.com
Wed Feb 20 15:13:13 UTC 2019


alsa-plugins (1.1.8-1ubuntu1) disco; urgency=medium

  * Resynchronize With Debian, remaining changes
    - Drop libavcodec-dev, libavresample-dev and libavutil-dev build-deps,
      updated the description according to that.

alsa-plugins (1.1.8-1) unstable; urgency=medium

  * New upstream release
  * Update Standards-Version to 4.3.0.
  * Removed a52_close-set-slave-to-NULL-to-avoid-double-pcm-free.patch. Applied
    upstream
  * Bumped Build-Depend to libasound2-dev (>= 1.1.8)

alsa-plugins (1.1.7-3) unstable; urgency=medium

  * Cherrypicked a52_close-set-slave-to-NULL-to-avoid-double-pcm-free.patch from
    upstream. Thanks to Michael Stapelberg for testing. (Closes: #912921)

Date: Wed, 20 Feb 2019 16:09:49 +0100
Changed-By: Sebastien Bacher <seb128 at ubuntu.com>
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
https://launchpad.net/ubuntu/+source/alsa-plugins/1.1.8-1ubuntu1
-------------- next part --------------
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Wed, 20 Feb 2019 16:09:49 +0100
Source: alsa-plugins
Binary: libasound2-plugins
Architecture: source
Version: 1.1.8-1ubuntu1
Distribution: disco
Urgency: medium
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Changed-By: Sebastien Bacher <seb128 at ubuntu.com>
Description:
 libasound2-plugins - ALSA library additional plugins
Closes: 912921
Changes:
 alsa-plugins (1.1.8-1ubuntu1) disco; urgency=medium
 .
   * Resynchronize With Debian, remaining changes
     - Drop libavcodec-dev, libavresample-dev and libavutil-dev build-deps,
       updated the description according to that.
 .
 alsa-plugins (1.1.8-1) unstable; urgency=medium
 .
   * New upstream release
   * Update Standards-Version to 4.3.0.
   * Removed a52_close-set-slave-to-NULL-to-avoid-double-pcm-free.patch. Applied
     upstream
   * Bumped Build-Depend to libasound2-dev (>= 1.1.8)
 .
 alsa-plugins (1.1.7-3) unstable; urgency=medium
 .
   * Cherrypicked a52_close-set-slave-to-NULL-to-avoid-double-pcm-free.patch from
     upstream. Thanks to Michael Stapelberg for testing. (Closes: #912921)
Checksums-Sha1:
 e3145e3c9792df9aa150e06d73cf3759af74f5d3 1748 alsa-plugins_1.1.8-1ubuntu1.dsc
 61b6868201cd6d299749070d268d7ef75675e2a5 375346 alsa-plugins_1.1.8.orig.tar.bz2
 a1fee33e72145124bf48851c8c66012830daa23e 8272 alsa-plugins_1.1.8-1ubuntu1.debian.tar.xz
Checksums-Sha256:
 10cfeb3d206bf98f55edc87b16259f5b6e39fadde7877d8d9ee64d7e7a10ecd9 1748 alsa-plugins_1.1.8-1ubuntu1.dsc
 7f77df171685ccec918268477623a39db4d9f32d5dc5e76874ef2467a2405994 375346 alsa-plugins_1.1.8.orig.tar.bz2
 7cda7e7270ce9cacc489ec5041d7d5c0b2c3796250d2d9337d237c3d1ce60f48 8272 alsa-plugins_1.1.8-1ubuntu1.debian.tar.xz
Files:
 db03fe2b2165835f60bc9a5b42ce7b50 1748 libs optional alsa-plugins_1.1.8-1ubuntu1.dsc
 d0f87211d1560f2c07c8eae4297bc4f6 375346 libs optional alsa-plugins_1.1.8.orig.tar.bz2
 fe0892de62f5f12c8066fbca2705874d 8272 libs optional alsa-plugins_1.1.8-1ubuntu1.debian.tar.xz
Original-Maintainer: Debian ALSA Maintainers <pkg-alsa-devel at lists.alioth.debian.org>

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1

iEYEARECAAYFAlxtblUACgkQQxo87aLX0pI/WACfb5pJicToK71kWj/h/h/dkoT+
GoQAoMRJtJ1puIXRq7R9k7hHMMhnfiik
=sqZL
-----END PGP SIGNATURE-----


More information about the Disco-changes mailing list