[ubuntu/disco-proposed] ruby-zoom 0.5.0-1.1 (Accepted)

Logan Rosen loganrosen at gmail.com
Sun Feb 17 18:51:07 UTC 2019


ruby-zoom (0.5.0-1.1) unstable; urgency=medium

  * Non-maintainer upload.
  * Use debhelper version 12.
  * Remove legacy debian/compat file.
  * debian/control:
    - Remove Ryan Niebur from the Uploaders list. Thank you for your work!
      (Closes: #856379).
    - Build-Depend on debhelper-compat (= 12).
    - Build-Depend on libyaz-dev, not libyaz4-dev (Closes: #917615).
    - Raise Standards-Version to 4.3.0 from 3.9.8 (no changes needed).
    - Update Vcs-* fields to point to Salsa.
    - Update Homepage URL.
    - Mark ruby-zoom Multi-Arch: same.
  * debian/copyright:
    - Use secure HTTP in the Format field.
    - Update Source field.
  * debian/rules:
    - Do not attempt to strip debug symbols from ruby-zoom with dh_dwz.
  * debian/watch:
    - Update version and URL.

Date: 2019-02-17 04:40:15.015235+00:00
Signed-By: Logan Rosen <loganrosen at gmail.com>
https://launchpad.net/ubuntu/+source/ruby-zoom/0.5.0-1.1
-------------- next part --------------
Sorry, changesfile not available.


More information about the Disco-changes mailing list