[ubuntu/disco-updates] nss 2:3.42-1ubuntu2.4 (Accepted)

Ubuntu Archive Robot cjwatson+ubuntu-archive-robot at chiark.greenend.org.uk
Mon Dec 9 13:28:21 UTC 2019


nss (2:3.42-1ubuntu2.4) disco-security; urgency=medium

  * SECURITY UPDATE: Denial of service
    - debian/patches/CVE-2019-17007.patch: check got some certs in
      collect_certs r=jcj in nss/lib/pkcs7/certread.c,
      gtests/certdb_gtest/certdb_gtest.gyp,
      gtests/certdb_gtest/decode_certs_unittest.cc,
      gtests/certdb_gtest/manifest.mn.
    - CVE-2019-17007

Date: 2019-12-05 18:38:24.986531+00:00
Changed-By: leo.barbosa at canonical.com (Leonidas S. Barbosa)
Signed-By: Ubuntu Archive Robot <cjwatson+ubuntu-archive-robot at chiark.greenend.org.uk>
https://launchpad.net/ubuntu/+source/nss/2:3.42-1ubuntu2.4
-------------- next part --------------
Sorry, changesfile not available.


More information about the Disco-changes mailing list