[ubuntu/disco-proposed] partd 0.3.9-1 (Accepted)

Logan Rosen loganrosen at gmail.com
Wed Nov 28 04:05:50 UTC 2018


partd (0.3.9-1) unstable; urgency=medium

  [ Ondřej Nový ]
  * d/control: Set Vcs-* to salsa.debian.org
  * d/watch: Use https protocol
  * d/control: Remove ancient X-Python-Version field
  * d/control: Remove ancient X-Python3-Version field

  [ Diane Trout ]
  * New upstream release.
  * Update debhelper compat to 11
  * Wrap Test-Command for easier reading
  * add autopkgtest depends on python3-all. (Closes: #911951)
  * Update to standards version 4.2.1. No changes needed
  * Remove unnecessary-testsuite-autopkgtest-field
  * Remove needs-recommends restriction and list optional test dependencies
  * Remove .pytest_cache in debian/rules in case we ran tests
  * Be more verbose in tests so I can find where it was hanging

Date: 2018-11-01 10:35:38.247098+00:00
Signed-By: Logan Rosen <loganrosen at gmail.com>
https://launchpad.net/ubuntu/+source/partd/0.3.9-1
-------------- next part --------------
Sorry, changesfile not available.


More information about the Disco-changes mailing list