[ubuntu/disco-proposed] libscope-upper-perl 0.31-1build1 (Accepted)

Adam Conrad adconrad at ubuntu.com
Sat Nov 3 01:12:56 UTC 2018


libscope-upper-perl (0.31-1build1) disco; urgency=medium

  * No-change rebuild for the perl 5.28 transition.

Date: Fri, 02 Nov 2018 18:12:57 -0600
Changed-By: Adam Conrad <adconrad at ubuntu.com>
Maintainer: Debian Perl Group <pkg-perl-maintainers at lists.alioth.debian.org>
https://launchpad.net/ubuntu/+source/libscope-upper-perl/0.31-1build1
-------------- next part --------------
Format: 1.8
Date: Fri, 02 Nov 2018 18:12:57 -0600
Source: libscope-upper-perl
Binary: libscope-upper-perl
Architecture: source
Version: 0.31-1build1
Distribution: disco
Urgency: medium
Maintainer: Debian Perl Group <pkg-perl-maintainers at lists.alioth.debian.org>
Changed-By: Adam Conrad <adconrad at ubuntu.com>
Description:
 libscope-upper-perl - module to manipulate upper scopes
Changes:
 libscope-upper-perl (0.31-1build1) disco; urgency=medium
 .
   * No-change rebuild for the perl 5.28 transition.
Checksums-Sha1:
 2d847d4f5fa6459d3184ad1f2ceb8defc6f40328 2150 libscope-upper-perl_0.31-1build1.dsc
 a72bbba122d5887a40eb87e51c06b5ef99195c61 3488 libscope-upper-perl_0.31-1build1.debian.tar.xz
 9f9867aea8d3a8d36243d9a9a1b5957d8c215e67 5603 libscope-upper-perl_0.31-1build1_source.buildinfo
Checksums-Sha256:
 a47d6d717eaf6b5905ee53f8a93d620b99ff215ac66ffd00aa3937815049fefb 2150 libscope-upper-perl_0.31-1build1.dsc
 0b6d0617f8113b360ba04492389e9413e638ad672c0e485c1ff3104223c85970 3488 libscope-upper-perl_0.31-1build1.debian.tar.xz
 c9182a46a379785a604f570b07b28e2c0be31e17b0e9d6036b201cf30ecddd91 5603 libscope-upper-perl_0.31-1build1_source.buildinfo
Files:
 104220f0b3168944b45d9181fd0450e5 2150 perl optional libscope-upper-perl_0.31-1build1.dsc
 40a1fb30d495d053faaffeaa8df9de31 3488 perl optional libscope-upper-perl_0.31-1build1.debian.tar.xz
 6fd6badb6dd00a5341b09c8aa60cd82f 5603 perl optional libscope-upper-perl_0.31-1build1_source.buildinfo


More information about the Disco-changes mailing list