[ubuntu/disco-proposed] popplerkit.framework 0.0.20051227svn-8 (Accepted)

Jeremy Bicha jeremy at bicha.net
Fri Dec 14 13:04:14 UTC 2018


popplerkit.framework (0.0.20051227svn-8) unstable; urgency=medium

  [ Sebastien Bacher ]
  * Add build_popper71.patch to fix build with poppler 0.71 (MR: !1).

  [ Yavor Doganov ]
  * debian/compat: Bump to 10.
  * debian/control (Build-Depends): Require debhelper >= 10.  Add
    gnustep-make (>= 2.7.0-4) for "noopt" and "terse" support.
    (Vcs-Git, Vcs-Browser): Update following the migration to Salsa.
    (Standards-Version): Claim compliance with 4.2.1 as of this release.
  * debian/rules:
    + Enable all hardening.
    + Support "noopt" and "terse" in DEB_BUILD_OPTIONS.
    + Don't set DEB_GS_AUTO_LINTIAN_OVERRIDES; deprecated.
  * debian/watch: Add a fake one so that uscan doesn't return error.
  * debian/copyright: Rewrite in format 1.0.  Add MissingKit's (sort of a)
    license; list all copyright holders.

Date: 2018-12-14 04:39:05.715041+00:00
Signed-By: Jeremy Bicha <jeremy at bicha.net>
https://launchpad.net/ubuntu/+source/popplerkit.framework/0.0.20051227svn-8
-------------- next part --------------
Sorry, changesfile not available.


More information about the Disco-changes mailing list