[ubuntu/disco-proposed] libarcus 3.3.0-2 (Accepted)

Jeremy Bicha jeremy at bicha.net
Tue Dec 11 14:40:52 UTC 2018


libarcus (3.3.0-2) unstable; urgency=medium

  [ Gregor Riepl ]
  * Blacklisted incompatible python3-sip version (4.19.11+dfsg-1)
  * Added new symbols that appear with current build dependencies.
    Closes: #914953
  * Depend on python3-dev since we're not building for all Python
    interpreters.
    Closes: #913069

  [ Matthias Klose ]
  * Marked some symbols as optional not seen when building with -O3.
    Closes: #912412

  [ Petter Reinholdtsen ]
  * Corrected incorrectly blacklisting of python3-sip version 4.19.12+dfsg-1.

Date: 2018-12-10 16:34:25.715026+00:00
Signed-By: Jeremy Bicha <jeremy at bicha.net>
https://launchpad.net/ubuntu/+source/libarcus/3.3.0-2
-------------- next part --------------
Sorry, changesfile not available.


More information about the Disco-changes mailing list