[ubuntu/disco-proposed] pybluez 0.22+really0.22-1 (Accepted)

Logan Rosen loganrosen at gmail.com
Sun Dec 9 05:27:16 UTC 2018


pybluez (0.22+really0.22-1) unstable; urgency=medium

  * Team upload.
  [ Nobuhiro Iwamatsu ]
  * Bump Standards-Version to 4.2.1.

  [ Diane Trout ]
  * Update the source to 0.22 For some reason the upstream source was
    never updated from 0.18 even though the Debian version number
    incremented. (Closes: #839100)
  * Remove duplicated Maintainer: tag
  * Update debhelper compat to version 11
  * Use pybuild to build the package
  * Build for Python 3. (Closes: #787850)
  * Fix hardening-no-bindnow warning by enabling hardening flags
  * Drop archaic Python 2 minimum version (2.6.6-3~)
  * Convert debian/copyright to machine parsable format
  * Add 3.0 (quilt) debian/source/format
  * Add minimal autopkgtest test

Date: 2018-09-24 16:41:53.647798+00:00
Signed-By: Logan Rosen <loganrosen at gmail.com>
https://launchpad.net/ubuntu/+source/pybluez/0.22+really0.22-1
-------------- next part --------------
Sorry, changesfile not available.


More information about the Disco-changes mailing list