[Bug 64973] Re: Please update planner to 0.14.1

Martin-Éric Racine q-funk at iki.fi
Thu Jan 11 13:06:48 GMT 2007


The bug in is resolved in 0.14.1 (Edgy and upstream) and 0.14.2
(Feisty). Closing.

PS: it might be desirable to upgrade 6.06 LTS to 0.14.2-2 too.

** Changed in: planner (Ubuntu)
       Status: Fix Committed => Fix Released

-- 
Please update planner to 0.14.1
https://launchpad.net/bugs/64973



More information about the desktop-bugs mailing list