[Bug 68996] Re: xfs partition problem (Edgy 6.10)

Mitch Mahan mitch at kci.net
Mon Jan 8 23:17:30 UTC 2007

** Description changed:

  Binary package hint: gparted
  When trying to install XFS from the 6.10 CD on a new system I selected
  XFS as my / drive and  another partition for swap space. Selected
  Since / is not allowed to be mounted on an XFS volume I then went back
  into gparted (Backward) changed my XFS volume to the Standard ext3 and
  tried to proceed with the install. Everything seemed to go alright.
  gparted was partitioning my volume with ext3 but when loading the next
  step it gave me the same error "Cannot mount / on an XFS volume...".
  Pressing backward I noticed that my just selected ext3 partition had
  magically changed back to XFS.
- So overall:  When trying to change my XFS partition to a regular ext3 it
- refuses to after having prior selected an XFS file type.
+ So overall:  When trying to install an XFS root partition and then going
+ back to install a regular ext3 it refuses to recognize the change back
+ to ext3 and constantly changes back to XFS and gives the error message
+ "Cannot mount / on an XFS volume...".  A reboot is needed to install a
+ normal Ext3 / partition.

xfs partition problem (Edgy 6.10)

More information about the desktop-bugs mailing list