[Bug 38276] Re: [2.0beta3] Guifications plugin not compatible

mlind feenixx at hotmail.com
Fri Sep 22 01:09:34 BST 2006


** Changed in: guifications (Ubuntu)
       Status: Fix Committed => Fix Released

-- 
[2.0beta3] Guifications plugin not compatible
https://launchpad.net/bugs/38276



More information about the desktop-bugs mailing list