[Bug 38276] Re: [2.0beta3] Guifications plugin not compatible

Andrew Conkling andrew.conkling at gmail.com
Fri Sep 15 04:13:28 UTC 2006

No need to change the original description; your comment indicates the
current status of this bug.  (Plus, the situation hasn't changed all
that much.)

** Summary changed:

- package broken in Edgy; please upgrade to 2.13beta3
+ [2.0beta3] Guifications plugin not compatible

** Description changed:

- This package does not work with Edgy’s Gaim version.
+ With Sebastian Bacher's 2.0 beta 3 gaim package, the gaim-guifications
+ package no longer works.
- Please upgrade it to 2.13beta3 – the upstream sources patched with
- guifications_2.12-1.diff.gz build cleanly and work with gaim
- 1:2.0.0+beta3-4ubuntu2 perfectly.
+ "Error: ABI version mismatch 1.5.x (need 2.0.x)
+ Check the plugin website for an update."

[2.0beta3] Guifications plugin not compatible

More information about the desktop-bugs mailing list