[Bug 52022] [network-admin] gnome-system-tools does not support 802.1x or WPA

Matthew Carpenter matt at eisgr.com
Sat Sep 9 13:19:09 BST 2006


Public bug reported:

Binary package hint: gnome-system-tools

gnome-system-tools does not support 802.1x or WPA.
This functionality has been moved into ifupdown, which is directly manipulated by gnome-system-tools (network-admin), potentially overwriting the configuration of network devices.

** Affects: gnome-system-tools (Ubuntu)
     Importance: Untriaged
     Assignee: Ubuntu Desktop Bugs
         Status: Rejected

-- 
[network-admin] gnome-system-tools does not support 802.1x or WPA 
https://launchpad.net/bugs/52022



More information about the desktop-bugs mailing list