[Bug 59533] dist-upgrade problems

Keywan Najafi Tonekaboni launchpad at prometoys.net
Fri Sep 8 14:43:39 UTC 2006


Public bug reported:

I had problems to update from dapper to edgy.

Unpacking gtk2-engines (from .../gtk2-engines_1%3a2.8.0-0ubuntu1_powerpc.deb) ...
dpkg: error processing /var/cache/apt/archives/gtk2-engines_1%3a2.8.0-0ubuntu1_powerpc.deb (--unpack):
 trying to overwrite `/usr/share/themes/Crux/gtk-2.0/gtkrc', which is also in package gtk2-engines-crux
Errors were encountered while processing:
 /var/cache/apt/archives/gtk2-engines_1%3a2.8.0-0ubuntu1_powerpc.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)


Couldn't solve it with "apt-get -f install". I must remove it with "dpkg --force-all -r gtk2-engines-crux"


root at cassini:~# apt-cache policy gtk2-engines-crux gtk2-engines
gtk2-engines-crux:
  Installiert:1:2.7.4.is.2.6.10-0ubuntu1
  Mögliche Pakete:1:2.7.4.is.2.6.10-0ubuntu1
  Versions-Tabelle:
 *** 1:2.7.4.is.2.6.10-0ubuntu1 0
        500 http://archive.ubuntu.com dapper-updates/main Packages
        100 /var/lib/dpkg/status
     1:2.7.4.is.2.6.8-0ubuntu1 0
        500 http://archive.ubuntu.com dapper/main Packages
gtk2-engines:
  Installiert:(keine)
  Mögliche Pakete:1:2.8.0-0ubuntu1
  Versions-Tabelle:
     1:2.8.0-0ubuntu1 0
        990 http://archive.ubuntu.com edgy/main Packages


Same problem with clearlooks, industrial etc

** Affects: gtk2-engines (Ubuntu)
     Importance: Untriaged
         Status: Unconfirmed

-- 
dist-upgrade problems
https://launchpad.net/bugs/59533




More information about the desktop-bugs mailing list