[Bug 64973] Re: Please update planner to 0.14.1

Michael Poole launchpad at mdpoole.user.troilus.org
Wed Oct 18 14:49:34 UTC 2006


As a follow-up, the upstream fix for their #347555 looks like it was a
partial fix.  As I mention at
http://bugzilla.gnome.org/show_bug.cgi?id=358415, another variable in
gantt_row_draw() also needs to be initialized and can cause crashes.

-- 
Please update planner to 0.14.1
https://launchpad.net/bugs/64973




More information about the desktop-bugs mailing list