[Bug 64885] Old version of GParted in Edgy beta won't change drives.

radnic thunker at cruzio.com
Mon Oct 9 19:23:08 UTC 2006

Public bug reported:

The version of GParted that was in the Edgy beta I tried would not alow
me to change drives.

At the top right it showed that /dev/hda was selected with arrows to
choose other drives. Clicking on the arrows made them disappear and you
were stuck with the same drive.

What should have happened is that a list should have dropped down to
show me other drives I could work on, in this case /dev/hdb.

The problem happens both during the install and while just running
GParted from the Edgy live cd. It's GParted 0.2.5 that is showing me
this problem on the Edgy 6.10 beta cd dated October 8, 2006.

Problem does not exist in Dapper with GParted 0.1.
Problem appears to be fixed in GParted 0.3.1 which I tried using the GParted LiveCD just to see if the current build fixed it. 

Updating GParted to a newer version in Edgy would probably fix this

I tried to file this as a bug under GParted, but it said that all those
bugs should go to the GParted developers. However it actually seems like
the issue is which version Ubuntu Edgy uses since later GParted versions
are already fixed.


** Affects: gparted (Ubuntu)
     Importance: Undecided
         Status: Unconfirmed

Old version of GParted in Edgy beta won't change drives.

More information about the desktop-bugs mailing list