[Bug 73662] error upgrading hal in feisty

sam tygier samtygier at yahoo.co.uk
Tue Nov 28 22:19:04 UTC 2006


Public bug reported:

Binary package hint: hal

when trying to apt-get upgrade today i am getting the error


The following packages have unmet dependencies.
  volumeid: Depends: libvolume-id0 (>= 093-0ubuntu11) but it is not installed
E: Unmet dependencies. Try using -f.

‘apt-get -f install' gives:

Preparing to replace hal 0.5.8.1-3ubuntu4 (using .../hal_0.5.8.1-3ubuntu5_powerpc.deb) ...
dpkg: error processing /var/cache/apt/archives/hal_0.5.8.1-3ubuntu5_powerpc.deb (--unpack):
 subprocess pre-installation script returned error exit status 1
Errors were encountered while processing:
 /var/cache/apt/archives/hal_0.5.8.1-3ubuntu5_powerpc.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)

this is on powerpc

** Affects: hal (Ubuntu)
     Importance: Undecided
         Status: Unconfirmed

-- 
error upgrading hal in feisty
https://launchpad.net/bugs/73662




More information about the desktop-bugs mailing list