[Bug 34794] GDM won't log in with ACPI enabled (Travelmate 3000)

Muffe haakon at seilforening.no
Thu Mar 23 08:03:00 UTC 2006

Public bug report changed:

The date is OK. I could log in to the falsafe terminal, and the first
time I ran the gnome-session command, the Ubuntu splash screen and the
desktop wallpaper appeard. Wen the splash screen disappeard, everything
stopped, and there were no menus at any time. During this process, it
did appear approx. 15 lines of (possible) error messages in the
terminal. I thought it would be easier for me if I had redirected the
output to a file, so I rebooted and ran 'gnome-session 2> debug'. This
time, nothing happend, and the contents of the debug file was this:


I have tried several times to replicate the error messages, but I can't
make it. I have tried with both my self-compiled kernel, the
2.6.15-18-386 and the 2.6.15-19-386 official kernels.

To be sure it's not a stability problem, I ran the mprime torture test
for 30 minutes from the faisafe terminal, and I did not se any stability

If any of you have tips regarding replicating the error messages, please
let me know.

More information about the desktop-bugs mailing list