[Bug 34938] Won't install due to package conflict with libgtk2.0-0

Alex Kavanagh alex at tinwood.homelinux.org
Tue Mar 14 20:02:33 UTC 2006


Public bug reported:
https://launchpad.net/malone/bugs/34938

Affects: gtk+2.0 libgtk2.0-dev (Ubuntu)
       Severity: Normal
       Priority: (none set)
         Status: Unconfirmed

Description:
The libgtk2.0-dev won't install on my Breezy due to a package conflict:

# apt-get -u install libgtk2.0-dev
Reading package lists... Done
Building dependency tree... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.

Since you only requested a single operation it is extremely likely that
the package is simply not installable and a bug report against
that package should be filed.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
  libgtk2.0-dev: Depends: libgtk2.0-0 (= 2.8.6-0ubuntu2) but 2.8.6-0ubuntu2.1 is to be installed
E: Broken packages




More information about the desktop-bugs mailing list