[Bug 49220] Re: [Edgy] Broken packages while trying to install libgtk2.0-dev

John Vivirito gnomefreak at gmail.com
Thu Jun 22 22:48:56 UTC 2006


sorry hit the butto by mistake heres the output of it : 
gnomefreak at EdgyEft:~$ sudo apt-get install libgtk2.0-dev
Password:
Reading package lists... Done
Building dependency tree... Done
The following extra packages will be installed:
  libatk1.0-dev libcairo2-dev libpango1.0-dev
Suggested packages:
  libcairo2-doc libgtk2.0-doc libpango1.0-doc
The following NEW packages will be installed:
  libatk1.0-dev libcairo2-dev libgtk2.0-dev libpango1.0-dev
0 upgraded, 4 newly installed, 0 to remove and 0 not upgraded.
Need to get 2971kB of archives.
After unpacking 10.6MB of additional disk space will be used.
Do you want to continue [Y/n]? y
Get:1 http://archive.ubuntu.com edgy/main libatk1.0-dev 1.11.4-0ubuntu1 [103kB]
Get:2 http://archive.ubuntu.com edgy/main libcairo2-dev 1.0.4-0ubuntu1 [349kB]
Get:3 http://archive.ubuntu.com edgy/main libpango1.0-dev 1.12.2-0ubuntu3 [300kB]
Get:4 http://archive.ubuntu.com edgy/main libgtk2.0-dev 2.8.17-1ubuntu5 [2220kB]Fetched 2971kB in 1m51s (26.7kB/s)
perl: warning: Setting locale failed.
perl: warning: Please check that your locale settings:
        LANGUAGE = "en_US:en_GB:en",
        LC_ALL = (unset),
        LANG = "en_US.UTF-8"
    are supported and installed on your system.
perl: warning: Falling back to the standard locale ("C").
locale: Cannot set LC_CTYPE to default locale: No such file or directory
locale: Cannot set LC_MESSAGES to default locale: No such file or directory
locale: Cannot set LC_ALL to default locale: No such file or directory
Selecting previously deselected package libatk1.0-dev.
(Reading database ... 179724 files and directories currently installed.)
Unpacking libatk1.0-dev (from .../libatk1.0-dev_1.11.4-0ubuntu1_i386.deb) ...
Selecting previously deselected package libcairo2-dev.
Unpacking libcairo2-dev (from .../libcairo2-dev_1.0.4-0ubuntu1_i386.deb) ...
Selecting previously deselected package libpango1.0-dev.
Unpacking libpango1.0-dev (from .../libpango1.0-dev_1.12.2-0ubuntu3_i386.deb) ...
Selecting previously deselected package libgtk2.0-dev.
Unpacking libgtk2.0-dev (from .../libgtk2.0-dev_2.8.17-1ubuntu5_i386.deb) ...
Setting up libatk1.0-dev (1.11.4-0ubuntu1) ...
Setting up libcairo2-dev (1.0.4-0ubuntu1) ...
Setting up libpango1.0-dev (1.12.2-0ubuntu3) ...
Setting up libgtk2.0-dev (2.8.17-1ubuntu5) ...
gnomefreak at EdgyEft:~$

ignore the locales error thats thanks to libc6 ;)

-- 
[Edgy] Broken packages while trying to install libgtk2.0-dev
https://launchpad.net/bugs/49220




More information about the desktop-bugs mailing list