[Bug 49641] Missing important items in System->Administration

pfb pbeeson_14 at yahoo.com
Wed Jun 14 11:00:38 BST 2006


Public bug reported:

Binary package hint: gnome-system-tools

I did not know where to file this bug---it concerns all administrtation
choices in the Gnome System->Administration toolbar that require gksu.

Working-
If /etc/group shows me as in group admin, then update-manager and the rest of the admin programs show up when I log in.

NOT working (just started under Dapper--worked fine with Breezy and Hoary)-
If I am in group admin via NIS these do not show up. The nice thing about NIS is that it allows us to set groups for users in one place then send all group information (except for group root) via NIS to all other machines, but this is now broken.

To rephrase, dapper isn't showing my administration programs in gnome
unless I am put myself in group admin in the /etc/group file of the
local machine. This worked fine under hoary and breezy.

Note: the original reporter indicated the bug was in package 'gnome-
admin'; however, that package was not published in Ubuntu.

** Affects: gnome-menus (Ubuntu)
     Importance: Untriaged
     Assignee: Ubuntu Desktop Bugs
         Status: Rejected

-- 
Missing important items in System->Administration
https://launchpad.net/bugs/49641



More information about the desktop-bugs mailing list