[Bug 49220] [Edgy] Broken packages while trying to install libgtk2.0-dev

Toby Smithe toby.smithe at gmail.com
Sat Jun 10 08:52:27 BST 2006


Public bug reported:

Binary package hint: libgtk2.0-dev

sudo apt-get install libgtk2.0-dev
Password:
Reading package lists... Done
Building dependency tree... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.

Since you only requested a single operation it is extremely likely that
the package is simply not installable and a bug report against
that package should be filed.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
  libgtk2.0-dev: Depends: libglib2.0-dev (>= 2.8.5) but it is not going to be in stalled
                 Depends: libpango1.0-dev (>= 1.10.0-2) but it is not going to b e installed
                 Depends: libatk1.0-dev (>= 1.6.1-2) but it is not going to be i nstalled
                 Depends: libcairo2-dev but it is not going to be installed
                 Depends: libxcursor-dev but it is not going to be installed
                 Depends: libxfixes-dev but it is not going to be installed
E: Broken packages

** Affects: gtk+2.0 (Ubuntu)
     Importance: Untriaged
         Status: Unconfirmed

** Summary changed:

- [Edgy] Broken packages while trying to install libgtk2.0-dev
+ [Edgy (also affects Dapper)] Broken packages while trying to install libgtk2.0-dev

-- 
[Edgy (also affects Dapper)] Broken packages while trying to install libgtk2.0-dev
https://launchpad.net/bugs/49220



More information about the desktop-bugs mailing list