[Bug 22501] Re: [Bug 22501] Re: serpentine couldnt start to burn

Tiago Cogumbreiro cogumbreiro at users.sf.net
Sat Jun 3 16:15:39 UTC 2006

On 6/3/06, Keywan Najafi Tonekaboni <launchpad at prometoys.net> wrote:
> I checkout from svn
> I couldn't find any setup.py file in the serpentine folder
> I run
> ./autogen.sh
>  ./configure --prefix=/usr/local
> make
> sudo make install
Sorry, got confused with another python project. Infact serpentine
uses autotools, thus the need to use ./autogen.sh

> I removed serpentine before, even I was not happy to must remove ubuntu-
> desktop. I prefer to install test software in /usr/local
> It doesn't help. I have still the same error
I'm sorry but you really need to remove serpentine first. The script
tries to work standalone but it might fail, since the package is
installed system wide. the ubuntu-desktop is just a meta-package, so
you just install it afterwards.

> I didn't recognize this before, even not with glade (e.g. Gossip). I am
> not sure if this is a bug...
No it's not.

Thanks anyways!

serpentine couldnt start to burn

More information about the desktop-bugs mailing list