[Bug 38574] Re: Pb syncing treo 650 on dapper drake

Robert W. Brewer rwb123 at gmail.com
Wed Jul 19 15:50:38 UTC 2006

I'm having this problem too.  I was previously running Debian unstable
with all the same hardware and syncing worked fine to my USB visor using
pilot-link.  I reinstalled the laptop with dapper drake and I'm getting
the flakiness reported here: once in a blue moon it will work, 95% of
the time it hangs immediately while trying to get the user info from the
visor.  I've tried pilot-link directly and gnome-pilot and experience a
similar type of hang with both.

It seems there is some confusion in this thread about pressing the
button on the cradle.  Even under Debian I had to press the button on
the cradle to wake up the device and have it establish the USB
connection.  There has always been a human-level timing issue when using
pilot-link with a USB device: you need to press the button on the cradle
first, then start pilot-link before the USB device disconnects.  The
issue of this bug report appears more like a hang that occurs after
pilot-link or gnome-pilot establishes the connection with the device.

I compiled and installed the kernel and though it usually gets
further in the syncing now, it still times out.  So it's not clear that
simply upgrading the kernel solves the problem.

Pb  syncing treo 650 on dapper drake

More information about the desktop-bugs mailing list