[Bug 52774] Re: [edgy] gnome-applets_2.14.2-0ubuntu1 depends on libxklavier10

Daniel Holbach daniel.holbach at ubuntu.com
Wed Jul 12 15:49:14 UTC 2006


Thanks for the report. 2.15.1.1 has already been uploaded, but not
build. Edgy's Archive is in flux at the moment, so it will take a bit
until it's sorted out. Closing the bug, as it has already been uploaded.

cf: https://launchpad.net/distros/ubuntu/+source/gnome-
applets/2.15.1.1-0ubuntu1


** Changed in: gnome-applets (Ubuntu)
     Assignee: (unassigned) => Ubuntu Desktop Bugs
       Status: Unconfirmed => Fix Released

-- 
[edgy] gnome-applets_2.14.2-0ubuntu1 depends on libxklavier10 
https://launchpad.net/bugs/52774




More information about the desktop-bugs mailing list