[Bug 40176] Re: ubuntu flight 6 will not boot into gnome

samdehaeck dehaeck at vki.ac.be
Wed Jul 5 14:07:02 UTC 2006


Hello again,

I just installed the official dapper drake release and sound is still
not working. Gnome startup did not complete the first time and I had to
go to a terminal to kill esd, after which it started up fine.

After this, I tried several things. For instance I noted that, if I changed from GDM to KDM, I could hear:
$aplay /usr/share/sounds/pop.wav
and also
$aplay /usr/share/sounds/question.wav
BUT I could NOT hear:
$aplay /usr/share/sounds/startup.wav 
And if I tried to listen to .ogg files I heard only a crackling noise. All without giving error messages. As far as I can see the main difference between the two .wav files is that pop is mono and startup is stereo..

Switching back to GDM, I do hear the question.wav tune when GDM is displayed but once logged in, I cannot hear pop.wav anymore. Looking at 'ps xa' I find that there are two processes:
"/usr/bin/aplay -q -N /usr/share/sounds/question.wav" active. After killing one of these processes, I can hear pop.wav again. With KDM, these processes are not launched (similar behaviour as XDM).

Hopefully these cryptic results will help to resolve this annoying bug.
Thanks for helping anyway.
Sam.

-- 
ubuntu flight 6 will not boot into gnome
https://launchpad.net/bugs/40176




More information about the desktop-bugs mailing list