[Bug 51745] Re: python-gst required to build, but not in build-deps

Philip Jägenstedt philip at lysator.liu.se
Mon Jul 3 19:52:18 UTC 2006

I encountered the problem when building the package for ubuntu breezy.
When python-gst0.10 was not installed (I had to build it myself later)
the build would fail when generating documentation. I was using the
dappper source packages.

I see that ubuntu-desktop in dapper depends on python-gst0.10, so I I
tried forcibly removing python-gst0.10 from my dapper install and
building from the edgy source packages, but couldn't reproduce the
problem. I conclude that the problem has been fixed in edgy and that
building doesn't require pygst anymore.

It's possible that the problem would still appear when building edgy
sources on breezy, but perhaps that doesn't even qualify as a bug.

python-gst required to build, but not in build-deps

More information about the desktop-bugs mailing list