[Bug 28748] new deb depends on xlibs transitional package

Sebastien Bacher seb128 at ubuntu.com
Tue Jan 17 18:14:25 UTC 2006


Public bug report changed:
https://launchpad.net/malone/bugs/28748

Comment:
Thanks for your bug. No need to assign the bug, malone change that
concept a bit. I'm autosubscribed to the GNOME packages, assignement
should be set when somebody has a task assigned :)

Anyway this one is fixed with that upload:

 control-center (1:2.13.5-0ubuntu2) dapper; urgency=low
 .
   * debian/control.in:
     - don't Depends on xlibs package
   * debian/patches/08_default-applications-transtate-xml.patch:
     - fix translation issue for the preferred application capplet




More information about the desktop-bugs mailing list