[Bug 22295] Gnucash installation fails (unmet dependencies)

bugzilla-daemon at bugzilla.ubuntu.com bugzilla-daemon at bugzilla.ubuntu.com
Thu Jan 12 11:00:44 GMT 2006


Please do not reply to this email.  You can add comments at
http://bugzilla.ubuntu.com/show_bug.cgi?id=22295
Ubuntu | gnome-desktop





------- Additional Comments From kenan.esau at conan.de  2006-01-12 11:00 UTC -------
[speedy2:Projekt_Ferndiagnose]$ LANG=C sudo aptitude install libgdk-pixbuf-gnome2
Password:
Reading package lists... Done
Building dependency tree... Done
Reading extended state information
Initializing package states... Done
E: Unable to correct problems, you have held broken packages.
E: Unable to correct dependencies, some packages cannot be installed
E: Unable to resolve some dependencies!
Some packages had unmet dependencies.  This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.

The following packages have unmet dependencies:
  libgdk-pixbuf-gnome2: Depends: libgdk-pixbuf2 (= 0.22.0-8) but
0.22.0-8ubuntu0.1 is installed.
[speedy2:Projekt_Ferndiagnose]$ LANG=C sudo apt-get -f install
Reading package lists... Done
Building dependency tree... Done
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.




[speedy2:Projekt_Ferndiagnose]$ LANG=C sudo apt-get -f install gnucash
Reading package lists... Done
Building dependency tree... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.

Since you only requested a single operation it is extremely likely that
the package is simply not installable and a bug report against
that package should be filed.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
  gnucash: Depends: libgal23 (>= 0.24) but it is not going to be installed
           Depends: libgdk-pixbuf-gnome2 (>= 0.22.0-8) but it is not going to be
installed
           Depends: libgtkhtml1.1-3 (>= 1.1.10) but it is not going to be installed
E: Broken packages


Can you confirm the Bug? Is it also present on your system?

-- 
Configure bugmail: http://bugzilla.ubuntu.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug, or are watching the QA contact.



More information about the desktop-bugs mailing list