[Bug 22318] gnome-panel: Uninstallable due to dependency problems

bugzilla-daemon at bugzilla.ubuntu.com bugzilla-daemon at bugzilla.ubuntu.com
Thu Jan 12 09:04:05 UTC 2006


Please do not reply to this email.  You can add comments at
http://bugzilla.ubuntu.com/show_bug.cgi?id=22318
Ubuntu | gnome-panel





------- Additional Comments From debzilla at ubuntu.com  2006-01-12 09:04 UTC -------
Message-ID: <20060112082721.12991.96330.reportbug at puterbox.hsd1.ca.comcast.net.>
Date: Thu, 12 Jan 2006 00:27:21 -0800
From: Garrett McLean <carrett at OCF.Berkeley.EDU>
To: Debian Bug Tracking System <submit at bugs.debian.org>
Subject: gnome-panel: Uninstallable due to dependency problems

Package: gnome-panel
Severity: grave
Tags: sid
Justification: renders package unusable

When apt-get install-ing gnome-core:

The following packages have unmet dependencies:
  gnome-panel: Depends: libecal1.2-2 (>= 1.2.2) which is a virtual package.
               Depends: libgnome-menu0 which is a virtual package.
               Depends: libwnck16 (>= 2.9.92.1) which is a virtual package.

I can't install panel and therefore no gnome for me :( Let me know if 
further information is required.


-- System Information:
Debian Release: testing/unstable
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: i386 (i686)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.6.15-1-686
Locale: LANG=C, LC_CTYPE=C (charmap=ANSI_X3.4-1968)




-- 
Configure bugmail: http://bugzilla.ubuntu.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug, or are watching the QA contact.




More information about the desktop-bugs mailing list