[Bug 22208] New: totem fails to start

bugzilla-daemon at bugzilla.ubuntu.com bugzilla-daemon at bugzilla.ubuntu.com
Mon Jan 9 18:52:34 UTC 2006


Please do not reply to this email.  You can add comments at
http://bugzilla.ubuntu.com/show_bug.cgi?id=22208
Ubuntu | totem-gstreamer

           Summary: totem fails to start
           Product: Ubuntu
           Version: unspecified
          Platform: i386
        OS/Version: Linux
            Status: UNCONFIRMED
          Severity: normal
          Priority: P2
         Component: totem-gstreamer
        AssignedTo: seb128 at ubuntu.com
        ReportedBy: bmm80 at free.fr
         QAContact: desktop-bugs at lists.ubuntu.com


When I start totem I have this message 
======================================
Could not close supporting library.
======================================

I have this ouput in console.
(totem:5758): Gtk-CRITICAL **: gtk_accel_label_set_accel_closure: assertion
`gtk_accel_group_from_accel_closure (accel_closure) != NULL' failed

(totem:5758): Gtk-CRITICAL **: gtk_accel_label_set_accel_closure: assertion
`gtk_accel_group_from_accel_closure (accel_closure) != NULL' failed

** (totem:5758): WARNING **: No GConf default video sink key and xvimagesink
doesn't work
 dpkg -l |grep totem
ii  libtotem-plparser-dev                 1.3.0-0ubuntu4                       
Totem Playlist Parser library - development
ii  libtotem-plparser0                    1.3.0-0ubuntu4                       
Totem Playlist Parser library - runtime vers
ii  totem                                 1.3.0-0ubuntu4                       
A simple media player for the Gnome desktop
ii  totem-gstreamer                       1.3.0-0ubuntu4                       
A simple media player for the Gnome desktop

 dpkg -l |grep gstreamer0.10
ii  gstreamer0.10-alsa                    0.10.1-0ubuntu1                      
ALSA plugin for GStreamer
ii  gstreamer0.10-esd                     0.10.0-1ubuntu3                      
Enlightened Sound Daemon plugin for GStreame
ii  gstreamer0.10-ffmpeg                  0.10.0-0ubuntu1                      
FFmpeg plugin for GStreamer
ii  gstreamer0.10-gnomevfs                0.10.1-0ubuntu1                      
Gnome VFS plugin for GStreamer
ii  gstreamer0.10-plugins-base            0.10.1-0ubuntu1                      
Collection of various GStreamer plugins
ii  gstreamer0.10-plugins-base-apps       0.10.1-0ubuntu1                      
Simple GStreamer applications
ii  gstreamer0.10-plugins-good            0.10.0-1ubuntu3                      
Collection of various GStreamer plugins
ii  gstreamer0.10-plugins-ugly            0.10.0-1ubuntu1                      
Collection of various GStreamer plugins
ii  gstreamer0.10-plugins-ugly-multiverse 0.10.0-0ubuntu1                      
Collection of various GStreamer plugins
ii  gstreamer0.10-tools                   0.10.1-0ubuntu1                      
Tools for use with GStreamer
ii  libgstreamer0.10-0                    0.10.1-0ubuntu1                      
Core GStreamer libraries, plugins, and utili
ii  libgstreamer0.10-dev                  0.10.1-0ubuntu1                      
GStreamer development libraries and headers

-- 
Configure bugmail: http://bugzilla.ubuntu.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug, or are watching the QA contact.




More information about the desktop-bugs mailing list