[Bug 22126] abiword is unistallable in testing

bugzilla-daemon at bugzilla.ubuntu.com bugzilla-daemon at bugzilla.ubuntu.com
Mon Jan 9 03:32:58 UTC 2006

Please do not reply to this email.  You can add comments at
Ubuntu | abiword

------- Additional Comments From debzilla at ubuntu.com  2006-01-09 03:32 UTC -------
Message-ID: <20060109030122.GB1642 at tennyson.dodds.net>
Date: Sun, 8 Jan 2006 19:01:22 -0800
From: Steve Langasek <vorlon at debian.org>
To: Alexander Nagel <feuerschwanz76 at web.de>,
	346533-done at bugs.debian.org
Subject: Re: Bug#346533: abiword is unistallable in testing

Content-Type: text/plain; charset=us-ascii
Content-Disposition: inline
Content-Transfer-Encoding: quoted-printable

On Sun, Jan 08, 2006 at 06:38:31PM +0100, Alexander Nagel wrote:
> Package: abiword
> Version: 2.4.1-2.1
> Severity: grave
> Justification: renders package unusable

> *** Please type your report below this line ***

> abiword is not installable because it depends on libenchant1c2 which is=
> no longer in testing.

> Please recompile it with libenchant1c2a.

This is not a bug in the package, but a bug in the amd64 build of it.  I've
asked the amd64 autobuilder maintainers to binNMU abiword for this issue,
since the dependencies are correct on all other architectures.

Steve Langasek                   Give me a lever long enough and a Free OS
Debian Developer                   to set it on, and I can move the world.
vorlon at debian.org                                   http://www.debian.org/

Content-Type: application/pgp-signature; name="signature.asc"
Content-Description: Digital signature
Content-Disposition: inline

Version: GnuPG v1.4.1 (GNU/Linux)



Configure bugmail: http://bugzilla.ubuntu.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

More information about the desktop-bugs mailing list