[Bug 22126] abiword is unistallable in testing

bugzilla-daemon at bugzilla.ubuntu.com bugzilla-daemon at bugzilla.ubuntu.com
Sun Jan 8 18:17:57 UTC 2006


Please do not reply to this email.  You can add comments at
http://bugzilla.ubuntu.com/show_bug.cgi?id=22126
Ubuntu | abiword





------- Additional Comments From debzilla at ubuntu.com  2006-01-08 18:17 UTC -------
Message-Id: <1136741911.5707.1.camel at localhost.localdomain>
Date: Sun, 08 Jan 2006 18:38:31 +0100
From: Alexander Nagel <feuerschwanz76 at web.de>
To: submit at bugs.debian.org
Subject: abiword is unistallable in testing

Package: abiword
Version: 2.4.1-2.1
Severity: grave
Justification: renders package unusable

*** Please type your report below this line ***

abiword is not installable because it depends on libenchant1c2 which is 
no longer in testing.

Please recompile it with libenchant1c2a.

Thank you.

-- System Information:
Debian Release: testing/unstable
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: amd64 (x86_64)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.6.12-1-amd64-k8
Locale: LANG=de_DE.UTF-8 at euro, LC_CTYPE=de_DE.UTF-8 at euro (charmap=UTF-8)






-- 
Configure bugmail: http://bugzilla.ubuntu.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.




More information about the desktop-bugs mailing list