[Bug 26483] Ubuntu5.10 not configured for Alsa device:surround51; Alsa-esd incompatibilities.

Sebastien Bacher seb128 at ubuntu.com
Sun Feb 19 21:40:30 UTC 2006


Public bug report changed:
https://launchpad.net/malone/bugs/26483

Comment:
Thank you for the efforts on that. I did read your comments, but they
are long, describe quite a lot of commands runned and that's not clear.
Note that you opened that bug on gstreamer0.8, but neither aplay nor
xmms nor xine nor mplayer use it, so it's likely you bugged the wrong
place and maintainer. I've reassigned the bug to Martin who may have an
idea on your issue and who did a good part of the audio specifications
work

"aplay -Dsurround51" gives a "aplay: set_params:896: Sample format non
available" with my soundcard, maybe somebody else with an adapted
configuration wants to work on it




More information about the desktop-bugs mailing list