[Bug 30267] gnumeric fails to deppend on libgoffice-1-2

Miguel miguelrp at gmail.com
Wed Feb 1 22:09:37 GMT 2006


Public bug reported:
https://launchpad.net/malone/bugs/30267

Affects: gnumeric (Ubuntu)
       Severity: Normal
       Priority: (none set)
         Status: Unconfirmed

Description:
gnumeric fails to start because it does not depend on libgoffice-1-2 that provides libgoffice-1.so.2.
(Exact error: gnumeric: error while loading shared libraries: libgoffice-1.so.2: cannot open shared object file: No such file or directory)

Installing libgoffice-1-2 solves this problem.



More information about the desktop-bugs mailing list