[Bug 47378] dapper rc1 Root filesystem in Nautilus showing twice

-JojoMan- jojoman02 at gmail.com
Wed Dec 13 17:22:24 UTC 2006


Public bug reported:

I have an internal drive so when i installed (using espresso) my system
at the end of the options it opted me to have them mounted (nice
feature), i checked the drives i wanted mounted (automatically added to
fstab), i noticed the root drive was greyed out (but checked) so i could
not modify it. when i booted from a fresh install of dapper rc1. i
noticed that my root drive was showing up twice, once as "Filesystem"
and again as "17.0 GB Volume: Root Volume".


here is my unmodified fstab (ubuntu is on hda2)

=====================
# /etc/fstab: static file system information.
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
proc            /proc           proc    defaults        0       0
/dev/hda2       /               ext3    defaults,errors=remount-ro 0       1
/dev/sda1       /media/sata     vfat    defaults,utf8,umask=007,gid=46 0       1
/dev/hda1       /media/winxp    vfat    defaults,utf8,umask=007,gid=46 0       1
/dev/hda5       none            swap    sw              0       0
/dev/hdd        /media/cdrom0   udf,iso9660 user,noauto     0       0

=========================

Note: the original reporter indicated the bug was in package 'espresso';
however, that package was not published in Ubuntu.

** Affects: nautilus (Ubuntu)
     Importance: Medium
         Status: Unconfirmed

-- 
dapper rc1 Root filesystem in Nautilus showing twice
https://launchpad.net/bugs/47378




More information about the desktop-bugs mailing list