[Bug 74118] [PATCH] doesn't pass audio data to libvisual 0.4.0 correctly

DarkMageZ evilgod69 at gmail.com
Sat Dec 2 03:46:53 UTC 2006

Public bug reported:

edgy's gst-plugins-base doesn't pass audio data to libvisual0.4
properly... which makes the visualizations look lame due to lack of
doing anything.

Patch was taken from http://bugzilla.gnome.org/show_bug.cgi?id=357800
and fixed to apply cleanly against ubuntu edgy's gstreamer. It appears
to fix the problem, no regressions noticed.

To demonstrate the point. Install the libvisual-plugins package. Launch totem and change the visualization plugin to something other than goom. Play a song and watch how lame it looks.
Now try the patched version of gst-plugins-base. Much better.

** Affects: gst-plugins-base0.10 (Ubuntu)
     Importance: Undecided
         Status: Unconfirmed

[PATCH] doesn't pass audio data to libvisual 0.4.0 correctly

More information about the desktop-bugs mailing list