[Bug 58141] Evince cannot display ps file

psl slansky at usa.net
Tue Aug 29 20:07:33 UTC 2006

Public bug reported:

Binary package hint: evince

Ubuntu 6.06.1, Evince 0.5.2

I tried to open postscript (.ps) file in Ubuntu 6.06. Evince 0.5.2 was
started but it displayed only "Loading". For long time. No error.

I found that postscript compiler (like gs-gpl) was not instaled on my
system. After installing postscript interpreter, Evince worked fine.

I report this as a bug as there was no error message from Evince that it
miss postscript support that is needed to open the file.

Observed on this package:

This is a gz archive, that has several ps files inside; it could be open
with archiver (Fle Roller 2.14.4) and after that you can start Evince by
selecting some ps file from this archive.

On the other side, I can open this file with the same Evince without any problem:

** Affects: evince (Ubuntu)
     Importance: Untriaged
         Status: Unconfirmed

Evince cannot display ps file

More information about the desktop-bugs mailing list