[Bug 58137] Re: Please backport Evolution 2.7 or 2.6.3

John Dong john.dong at gmail.com
Tue Aug 29 19:54:53 UTC 2006

Backports team can only select packages in Edgy, but 2.7 is an unstable
release that I do not feel comfortable pulling into Edgy.

As a result, I'm going to reject this from the Backports side.... The
mentioned bug should be fixed via dapper-updates.

** Changed in: dapper-backports (upstream)
       Status: Unconfirmed => Rejected

** Also affects: evolution (Ubuntu)
   Importance: Untriaged
       Status: Unconfirmed

Please backport Evolution 2.7 or 2.6.3

More information about the desktop-bugs mailing list