[Bug 57568] Re: Cannot play the default radio stations

Carthik Sharma mail at carthik.net
Sun Aug 27 18:39:34 UTC 2006


I use Dapper:

carthik at saramago:~/launchpad$ apt-cache policy rhythmbox && apt-cache showpkg rhythmbox
rhythmbox:
  Installed: 0.9.3.1-0ubuntu9
  Candidate: 0.9.3.1-0ubuntu9
  Version table:
 *** 0.9.3.1-0ubuntu9 0
        500 http://ubuntu.cs.utah.edu dapper/main Packages
        100 /var/lib/dpkg/status
Package: rhythmbox
Versions:
0.9.3.1-0ubuntu9(/var/lib/apt/lists/ubuntu.cs.utah.edu_ubuntu_dists_dapper_main_binary-i386_Packages)(/var/lib/dpkg/status)

Reverse Depends:
  ubuntu-desktop,rhythmbox
  edubuntu-desktop,rhythmbox
  rhythmbox-applet,rhythmbox 0.8.6
  meta-ul-desktop-base,rhythmbox
  gnome,rhythmbox 0.9.2
  gdesklets-data,rhythmbox
  ubuntu-desktop,rhythmbox
  rhythmbox-dbg,rhythmbox 0.9.3.1-0ubuntu9
  edubuntu-desktop,rhythmbox
Dependencies:
0.9.3.1-0ubuntu9 - gconf2 (2 2.12.1-4ubuntu1) libart-2.0-2 (2 2.3.16) libatk1.0-0 (2 1.9.0) libaudiofile0 (2 0.2.3-4) libavahi-client3 (2 0.6.0) libavahi-common3 (2 0.6.9) libavahi-glib1 (2 0.6.0) libbonobo2-0 (2 2.13.0) libbonoboui2-0 (2 2.5.4) libc6 (2 2.3.4-1) libcairo2 (2 1.0.2-2) libdbus-1-2 (2 0.60) libdbus-glib-1-2 (2 0.60) libesd-alsa0 (18 0.2.35) libesd0 (2 0.2.35) libexpat1 (2 1.95.8) libfontconfig1 (2 2.3.0) libfreetype6 (2 2.1.10-1) libgconf2-4 (2 2.13.5) libgcrypt11 (2 1.2.2) libglade2-0 (2 1:2.5.1) libglib2.0-0 (2 2.10.0) libgnome-keyring0 (2 0.4.3) libgnome2-0 (2 2.8.0) libgnomecanvas2-0 (2 2.11.1) libgnomeui-0 (2 2.13.0) libgnomevfs2-0 (2 2.13.92-0ubuntu4) libgnutls12 (2 1.2.5) libgpg-error0 (2 1.1) libgpod0 (0 (null)) libgstreamer0.10-0 (2 0.10.5) libgtk2.0-0 (2 2.8.0) libhal1 (2 0.5) libice6 (0 (null)) libjpeg62 (0 (null)) liblaunchpad-integration0 (2 0.0patch26) libmusicbrainz4c2a (2 2.1.2) libnautilus-burn3 (0 (null)) libnotify1 (0 (null)) liborbit2 (2 1:2.10.0) libpango1.0-0 (2 1.12.2) libpng12-0 (2 1.2.8rel) libpopt0 (2 1.7) libsm6 (0 (null)) libsoup2.2-8 (2 2.2.92) libtasn1-2 (2 0.2.13) libtotem-plparser1 (0 (null)) libx11-6 (0 (null)) libxcursor1 (4 1.1.2) libxext6 (0 (null)) libxfixes3 (0 (null)) libxi6 (0 (null)) libxinerama1 (0 (null)) libxml2 (2 2.6.24) libxrandr2 (0 (null)) libxrender1 (0 (null)) zlib1g (2 1:1.2.1) dbus (0 (null)) gstreamer0.10-gnomevfs (0 (null)) gstreamer0.10-plugins-base (0 (null)) gstreamer0.10-plugins-good (0 (null)) libgstreamer0.10-0 (0 (null)) gstreamer0.10-alsa (16 (null)) gstreamer0.10-audiosink (0 (null)) scrollkeeper (0 (null)) yelp (0 (null)) avahi-daemon (0 (null)) gstreamer0.10-plugins-ugly (0 (null))
Provides:
0.9.3.1-0ubuntu9 -
Reverse Provides:

-- 
Cannot play the default radio stations
https://launchpad.net/bugs/57568




More information about the desktop-bugs mailing list