[Bug 57548] Shut Down and Restart buttons gone--hibernate instead

maco mac at gwu.edu
Thu Aug 24 08:46:15 UTC 2006

Public bug reported:

I'm not sure how to reproduce it.  It happened about 2 days after
installing Ubuntu.  I think it was when I was trying to patch it to
allow external module creation (something that was in kernel 2.6.13 but
not in 2.6.15--a driver needed it).  I never did get the patch applied
though, so maybe it was when I ran build-essentials that it happened.
Others have said it happened when they tried to add other desktops (to
use instead of gnome).

Anyway, what happened is the shut down and restart buttons are gone when
you click the red power button icon.  Hibernate is just one really
really wide screen.

Those posts are all about this bug.

To see what happens:
(it's from the last link)

** Affects: gnome-panel (Ubuntu)
     Importance: Untriaged
         Status: Unconfirmed

Shut Down and Restart buttons gone--hibernate instead

More information about the desktop-bugs mailing list