[Bug 57060] Re: Perl support is missing

Richard Laager rlaager at users.sf.net
Mon Aug 21 15:31:33 BST 2006


Sebastien, my apologizes if I'm being overly bold on this change....

I'm rejecting the Dapper task, as Perl support in 1.5.0 is extremely
broken. Turning it on won't really do much good -- not many people use
Perl in 1.5.0 because it's so broken. Plus, the added
dependency/complexity might be bad. The only way dapper-updates should
get perl support in Gaim is through Gaim 2.0.0beta3.1 or greater, in my
opinion.

** Changed in: gaim (Ubuntu Dapper)
       Status: Confirmed => Rejected

-- 
Perl support is missing
https://launchpad.net/bugs/57060



More information about the desktop-bugs mailing list