[Bug 16507] New: gstreamer0.8-swfdec creates a circular build-dependency

bugzilla-daemon at bugzilla.ubuntu.com bugzilla-daemon at bugzilla.ubuntu.com
Wed Sep 28 03:35:14 UTC 2005


Please do not reply to this email.  You can add comments at
http://bugzilla.ubuntu.com/show_bug.cgi?id=16507
Ubuntu | gst-plugins0.8

           Summary: gstreamer0.8-swfdec creates a circular build-dependency
           Product: Ubuntu
           Version: unspecified
          Platform: Other
        OS/Version: other
            Status: UNCONFIRMED
          Severity: normal
          Priority: P2
         Component: gst-plugins0.8
        AssignedTo: seb128 at ubuntu.com
        ReportedBy: lamont.jones at ubuntu.com
         QAContact: desktop-bugs at lists.ubuntu.com


gstreamer0.8-swfdec should probably be broken out into it's own source package,
or something, in order to eliminate the circular build-dependency that currently
exists.  There really shouldn't be a need to bootstrap these packages.

libs/gst-plugins0.8_0.8.11-0ubuntu4 Dependencies: libswfdec0.3-dev
libs/swfdec0.3_0.3.4-3ubuntu1  Dependencies: libgstreamer-gconf0.8-dev

thanks

-- 
Configure bugmail: http://bugzilla.ubuntu.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug, or are watching the QA contact.




More information about the desktop-bugs mailing list