[Bug 16229] New gconf2 packages lack /usr/lib/GConf/2/

bugzilla-daemon at bugzilla.ubuntu.com bugzilla-daemon at bugzilla.ubuntu.com
Sat Sep 24 15:16:36 UTC 2005

Please do not reply to this email.  You can add comments at
Ubuntu | gconf2

------- Additional Comments From debzilla at ubuntu.com  2005-09-24 16:16 UTC -------
Message-Id: <1127571556.1870.32.camel at fault.errorlan>
Date: Sat, 24 Sep 2005 16:19:16 +0200
From: Remco Schaar <remco at ch.its.tudelft.nl>
To: 329915 at bugs.debian.org
Subject: Re: Bug#329915: New gconf2 packages lack /usr/lib/GConf/2/

Content-Type: text/plain
Content-Transfer-Encoding: quoted-printable


On Sat, 2005-09-24 at 14:49 +0200, Josselin Mouette wrote:=20

> Did you upgrade gconf2 in the same run, or at least the same day?

Ah... the upgrade I had in my report was not the proper one. The actual
one was:

2005-09-23 21:04:41 install gconf2-common <none> 2.10.1-3
2005-09-23 21:04:42 upgrade gconf2 2.10.1-2 2.10.1-3
2005-09-23 21:05:40 upgrade libgsf-1 1.12.3-3 1.12.3-4
2005-09-23 21:05:40 upgrade libgsf-gnome-1 1.12.3-3 1.12.3-4

But this was aborted (well, suspended and accidentally killed) during
the configuration of libgsf-gnome-1, which later caused the failures as

> Great, you've just broken your system. When something is wrong, you
> should downgrade instead of trying fscked up solutions.

Sorry, I guessed it was just a moved library. I will try to stick to
exact science next time :-)

So this was most likely due to the interruption of apt-get. Sorry for
any confusion and bothering you.

Remco Schaar

Content-Type: application/pgp-signature; name=signature.asc
Content-Description: This is a digitally signed message part

Version: GnuPG v1.4.1 (GNU/Linux)



Configure bugmail: http://bugzilla.ubuntu.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug, or are watching the QA contact.

More information about the desktop-bugs mailing list