[Bug 13813] Unclear: gnopernicus gnome-mag dependency in breezy

bugzilla-daemon at bugzilla.ubuntu.com bugzilla-daemon at bugzilla.ubuntu.com
Mon Sep 19 20:18:24 CDT 2005


Please do not reply to this email.  You can add comments at
http://bugzilla.ubuntu.com/show_bug.cgi?id=13813
Ubuntu | gnopernicus


jasongrieves at hotmail.com changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|UNCONFIRMED                 |NEW
     Ever Confirmed|0                           |1




------- Additional Comments From jasongrieves at hotmail.com  2005-09-20 02:18 UTC -------
You should not need to download another component, this is a dependency problem.  Open up a 
terminal and run gnopernicus and you will see the module that failed to load, "libatk-bridge"

Go to 
http://packages.debian.org/unstable/gnome/at-spi

1)download the i386 (assuming that is your version you need)
2)open up terminal (applications>terminal)
3) cd to the folder you downloaded the file (default is Desktop so cd Deskop)
4) type 'sudo dpkg -i at-spi_1.6.6-1_i386.deb' without the qoutes
5) run gnopernicus

just a bad dependency problem.

-- 
Configure bugmail: http://bugzilla.ubuntu.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug, or are watching the QA contact.



More information about the desktop-bugs mailing list