[Bug 12981] CD-ROM is changed, Ubuntu doesn't notice it

bugzilla-daemon at bugzilla.ubuntu.com bugzilla-daemon at bugzilla.ubuntu.com
Tue Sep 13 15:57:54 UTC 2005

Please do not reply to this email.  You can add comments at
Ubuntu | gnome-volume-manager

greatbunzinni at gmail.com changed:

           What    |Removed                     |Added
             Status|RESOLVED                    |UNCONFIRMED
         Resolution|WORKSFORME                  |

------- Additional Comments From greatbunzinni at gmail.com  2005-09-13 16:57 UTC -------
(In reply to comment #4)
> No news about this for a month, so I close this for now. Also, Breezy saw a lot
> of hotplug stabilization, so chances are that it even works now.
> Please complain if it still does not work, then I can reopen this bug.
> Thanks for the report!

Sorry about the wait. I didn't noticed the wish you posted. 

I did what could be done from the debugging list but there were things that I
believe weren't appliable. For instance, I run kubuntu and there is no such
thing as a gnome volume manager or even a single /dev/sd* directory. And yet the
problem still occurs.

Do you suggest any other debugging method?

Configure bugmail: http://bugzilla.ubuntu.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug, or are watching the QA contact.

More information about the desktop-bugs mailing list