[Bug 17377] New: Problem with TLS support

bugzilla-daemon at bugzilla.ubuntu.com bugzilla-daemon at bugzilla.ubuntu.com
Sun Oct 9 12:46:16 UTC 2005

Please do not reply to this email.  You can add comments at
Ubuntu | evolution

           Summary: Problem with TLS support
           Product: Ubuntu
           Version: unspecified
          Platform: i386
        OS/Version: Linux
            Status: UNCONFIRMED
          Severity: normal
          Priority: P2
         Component: evolution
        AssignedTo: seb128 at ubuntu.com
        ReportedBy: daniel.baeyens at hispalinux.es
         QAContact: desktop-bugs at lists.ubuntu.com

I've setup evolution to use TLS authentication to fetch mail, but logcheck gives
this error on the pop server:

System Events
Oct  8 14:59:54 localhost courierpop3login: couriertls: accept: 
error:1408F10B:SSL routines:SSL3_GET_RECORD:wrong version number

This thread on evolution-list may give some tips about this:

Apparently this problem is corrected on evolution, but maybe could be an ubuntu
problem related to the linked libraries...


Configure bugmail: http://bugzilla.ubuntu.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug, or are watching the QA contact.

More information about the desktop-bugs mailing list