[Bug 17201] iBook SE 366 no desktop, only cursor

bugzilla-daemon at bugzilla.ubuntu.com bugzilla-daemon at bugzilla.ubuntu.com
Fri Oct 7 13:59:12 UTC 2005

Please do not reply to this email.  You can add comments at
Ubuntu | UNKNOWN

------- Additional Comments From mtrettenbach at gmail.com  2005-10-07 14:59 UTC -------
Thanks for the references to 15690 and 15700, Daniel.  15690 doesn't sound
applicable, as he reaches and gets past a log-in screen, and has only some
grayed-out items.  15700 sounds much more like it for the greatest part: not P.
Salazar Mora's case, as he first did get a log-in screen, but migscabral's and
Michael Dorman's sounds similar, at least after they logged in.  (In my case, I
don't even get to the log-in screen until I do ctl-alt-del from the blank brown
screen; and another difference is that the start-up sound plays harmoniously,
unlike one comment to 15700).  I will try tonight when I return home (I'm
writing from work now, w/o the iBook and CD handy). In particular I will try to
get to a console so as to try some of the suggestions in 15700.  I'd tried
before (as noted) to get to a console, and also tried to choose a failsafe
terminal type session from the login, but w/o success.  Is there a boot argument
I can use on the live CD to start in terminal mode at runlevel 3 instead of 5? 
(I *will* check for readmes on the CD, and try to think of why my choice of
failsafe terminal at the session-type screen isn't working, but thought I'd ask,

I should add that the md5sum matched, and that it was the 20051005 RC.  To be
more specific about where in the sequence it produces the brown screen: it asks
for language, location, and keyboard (English, US), goes through "preparing for
live session" to 65%, when it warns the screen may blank, which it does but then
returns to the progress bar, it lists 3 resolutions of 1024, 800, & 640 to
configure x-server x-org, I usually delete the 1024 but leave the other two
(although I've done it with only 800 & only 640 w/no difference) & "continue";
the progress bar continues to 100%, the screen changes to the Ubuntu logo with
the reflection as though off a water surface, it begins listing messages such as
"disc parameters  ok," "syncing clock to ubuntulinux" (which is the one that
fails, as there's no connection), finishes other messages with "ok," produces
the "X" form of a cursor, then the round "wait" circle form of a cursor, then
the arrow cursor, turns the screen brown, plays the startup sound -- and then
goes no further.  I have tried every (I think) combination of the option, alt,
apple, & control keys together with the function keys F1-F7 in order to try to
get a console in order to try to learn something from the logs, but never
succeeded in getting a console.  At the outset, I have tried "live video=ofonly"
and have tried "live-powerpc" (no image being asterisked), but with no different
results.  I hope this extra precision on the sequence may help.  I will try to
get to a console tonight to follow up on the info in 15700.  Thanks!

Configure bugmail: http://bugzilla.ubuntu.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug, or are watching the QA contact.

More information about the desktop-bugs mailing list